Drupal 6.10

Saturday, 14. March 2009

I skipped Drupal 6.9 because I was too busy to upgrade. I had a few minutes free this morning so I upgraded to Drupal 6.10 which was released February 25th, 2009. The upgrade was incident free but the blog API module still returns “1” in response to an RSD query and expects “blog” when posting. I've just about given up hope that anyone will fix it and have resigned myself to patching that module in every new release. Daniel Jalkut of Red Sweater Software opened an issue report on this bug over a year ago.

Tags: .

Share 'Drupal 6.10' on Delicious Share 'Drupal 6.10' on Facebook Share 'Drupal 6.10' on Google Buzz Share 'Drupal 6.10' on Google Reader Share 'Drupal 6.10' on LinkedIn Share 'Drupal 6.10' on Email